[Fixed] Editing post after posting

Report bugs regarding the forum & website (this forum is closed! please use the bugtracker instead)

[Fixed] Editing post after posting

Postby value1 » Wed 4. Jul 2012, 22:32

I cant find the button to edit a post after sending it. Either it's missing or me blind.
User avatar
value1
 
Posts: 69
Images: 3
Joined: Tue 20. Mar 2012, 14:18
Location: Zug, Switzerland
Has thanked: 12 times
Been thanked: 1 time

Re: [Pending] Editing post after posting

Postby testuser » Thu 5. Jul 2012, 10:30

testpost by floriske

And a testedit by floriske (strange, it does work for me as a newly registered user, I'll look up de differences between this users permissions and yours)
testuser
 
Posts: 1
Joined: Thu 5. Jul 2012, 10:25
Has thanked: 0 time
Been thanked: 0 time

Re: [Pending] Editing post after posting

Postby floriske » Thu 5. Jul 2012, 10:38

All permissions are exactly the same for you as well as the testuser I created, so this remains strange.

I'll have to look into this further.

Edit: how about now?
I am no longer an admin/active moderator at http://www.x-sim.de. Please contact one of the other admins or moderators if you have any questions. Thank you!

My sim-project: Floriske.nl's 2DOF Playseat GT Wiper motor Project (sold)
User avatar
floriske
 
Posts: 238
Images: 96
Joined: Mon 2. Jul 2012, 10:23
Location: The Netherlands
Has thanked: 8 times
Been thanked: 7 times

Re: [Pending] Editing post after posting

Postby sirnoname » Thu 5. Jul 2012, 11:19

I think the edit is only available for a short time?
If a answer is correct or did help you for a solution, please use the solve button.
User avatar
sirnoname
Site Admin
 
Posts: 1785
Images: 45
Joined: Thu 1. Sep 2011, 22:02
Location: Munich, Germany
Has thanked: 35 times
Been thanked: 124 times

Re: [Pending] Editing post after posting

Postby floriske » Thu 5. Jul 2012, 11:23

sirnoname wrote:I think the edit is only available for a short time?

No, I have set no restricitions on the edit posts.
I am no longer an admin/active moderator at http://www.x-sim.de. Please contact one of the other admins or moderators if you have any questions. Thank you!

My sim-project: Floriske.nl's 2DOF Playseat GT Wiper motor Project (sold)
User avatar
floriske
 
Posts: 238
Images: 96
Joined: Mon 2. Jul 2012, 10:23
Location: The Netherlands
Has thanked: 8 times
Been thanked: 7 times

Re: [Pending] Editing post after posting

Postby value1 » Thu 5. Jul 2012, 21:01

Nope, can't edit my posts… :(
User avatar
value1
 
Posts: 69
Images: 3
Joined: Tue 20. Mar 2012, 14:18
Location: Zug, Switzerland
Has thanked: 12 times
Been thanked: 1 time

Re: [Pending] Editing post after posting

Postby value1 » Thu 5. Jul 2012, 21:07

and I have no "quote" button anymore.
User avatar
value1
 
Posts: 69
Images: 3
Joined: Tue 20. Mar 2012, 14:18
Location: Zug, Switzerland
Has thanked: 12 times
Been thanked: 1 time

Re: [Pending] Editing post after posting

Postby floriske » Thu 5. Jul 2012, 21:10

This is really strange :(

Would be helpful if some other users would mention if they have the same problem.

Can you tell me what language you have set in your profile?
I am no longer an admin/active moderator at http://www.x-sim.de. Please contact one of the other admins or moderators if you have any questions. Thank you!

My sim-project: Floriske.nl's 2DOF Playseat GT Wiper motor Project (sold)
User avatar
floriske
 
Posts: 238
Images: 96
Joined: Mon 2. Jul 2012, 10:23
Location: The Netherlands
Has thanked: 8 times
Been thanked: 7 times

Re: [Pending] Editing post after posting

Postby value1 » Thu 5. Jul 2012, 23:26

English:
User avatar
value1
 
Posts: 69
Images: 3
Joined: Tue 20. Mar 2012, 14:18
Location: Zug, Switzerland
Has thanked: 12 times
Been thanked: 1 time

Re: [Pending] Editing post after posting

Postby floriske » Fri 6. Jul 2012, 08:47

I'll have a look in the mysql database to see if I can spot anything weird there!

Edit: The database language setting for your account was German, I have reset it to english (also did this for all merged users from the old forum which had an unexisting language set) so it should be fixed now!
I am no longer an admin/active moderator at http://www.x-sim.de. Please contact one of the other admins or moderators if you have any questions. Thank you!

My sim-project: Floriske.nl's 2DOF Playseat GT Wiper motor Project (sold)
User avatar
floriske
 
Posts: 238
Images: 96
Joined: Mon 2. Jul 2012, 10:23
Location: The Netherlands
Has thanked: 8 times
Been thanked: 7 times

Next

Return to Report a bug

Who is online

Users browsing this forum: No registered users and 1 guest

cron