Probleme Codemasters F1 2017 mit Extrator

Deutsche Sprache - beachtet den Google Übersetzer oben rechts

Probleme Codemasters F1 2017 mit Extrator

Postby ralphappl » Mon 20. Nov 2017, 07:31

Hallo zusammen,

mein Name ist Ralph. Ich baue mir gerade einen Race Simulator mit Arduino (XPID) und Monster Motor Shield.
Der Arduino mit dem Monster Motor Shield funktionieren soweit aber nur mit Codemasters F1 2012.

Hatte gestern sirnoname kontaktiert wegen Problemen mit dem Extrator bin dann leider wieder aus dem Forum geflogen bevor ich seine Antwort lesen konnte. sirnoname vieleicht kannst du die Antwort hier nochmal Posten.
Ich habe mich sowieso schon immer gewundert warum mein Zugang immer wieder gelöscht wurde wer lesen kann ist klar im Vorteil.

Jetzt zu meinem Problem mit dem Extrator.
Am Anfang wurde das Spiel nicht erkannt. Mittlerweile habe ich es hin bekommen das X-Sim das Spiel im Extraktor automatisch erkennt.
Ich empfange aber keine Daten aus dem Spiel. Habe auch schon das F1 2015 Plugin in den Plugin Ordner kopiert. Hat nicht funktioniert.
Irgendwas mache ich noch falsch aber was?
Kann mir bitte jemand erklären was ich noch mache kann?

Betriebssystem:
Windows 10 und Windows 7 beide 64bit

Gruß
Ralph
ralphappl
 
Posts: 1
Joined: Mon 20. Nov 2017, 07:13
Has thanked: 0 time
Been thanked: 0 time

Re: Probleme Codemasters F1 2017 mit Extrator

Postby spyderwash » Mon 20. Nov 2017, 21:58

you find them all here for f1 2015
viewtopic.php?f=30&t=1990&start=10

f12017 you have to use proxy if admin does not release a new plugin
spyderwash
X-Sim Supporter
 
Posts: 186
Images: 10
Joined: Tue 19. Feb 2013, 19:43
Location: ITALY VARESE
Has thanked: 2 times
Been thanked: 0 time


Return to German language

Who is online

Users browsing this forum: No registered users and 1 guest