Assettocorsa, YAW problem

Deutsche Sprache - beachtet den Google Übersetzer oben rechts

Assettocorsa, YAW problem

Postby corsaveloce » Wed 18. Apr 2018, 15:30

Good morning, I have a problem with assettocorsa.
During the rear grip losses (YAW), the 3rd axis rotates but does not return to the central position.
What could be the problem?
I use this plugin

http://www.x-sim.de/forum/viewtopic.php ... &start=180

I hope in your help.
Thank you
corsaveloce
 
Posts: 42
Joined: Mon 6. Feb 2017, 17:40
Has thanked: 0 time
Been thanked: 0 time

Re: Assettocorsa, YAW problem

Postby spyderwash » Wed 18. Apr 2018, 15:39

I use the same plug-in and I have no problems, it's probably more a matter of engine power, it would be useful to have some photos of your engine configuration


utilizzo lo stesso plugin e non ho problemi, probabilmente è più un discorso di potenza motore, sarebbe utile avere qualche foto della tua configurazione motori
spyderwash
X-Sim Supporter
 
Posts: 186
Images: 10
Joined: Tue 19. Feb 2013, 19:43
Location: ITALY VARESE
Has thanked: 2 times
Been thanked: 0 time

Re: Assettocorsa, YAW problem

Postby corsaveloce » Wed 18. Apr 2018, 15:56

Ciao Spyderwash, il problema è che alla prima curca derapa e ruota normalmente, ma poi rimane fermo e quindi la pedana rimane inclinata da una parte perchè il motore non ritorna al centro appena si rimette su un rettilineo.
Se vuoi ti allego in PM il profilo che ho utilizzato.
Last edited by corsaveloce on Tue 24. Apr 2018, 23:55, edited 1 time in total.
corsaveloce
 
Posts: 42
Joined: Mon 6. Feb 2017, 17:40
Has thanked: 0 time
Been thanked: 0 time

Re: Assettocorsa, YAW problem

Postby spyderwash » Wed 18. Apr 2018, 22:04

che effetto hai utilizzato
spyderwash
X-Sim Supporter
 
Posts: 186
Images: 10
Joined: Tue 19. Feb 2013, 19:43
Location: ITALY VARESE
Has thanked: 2 times
Been thanked: 0 time

Re: Assettocorsa, YAW problem

Postby corsaveloce » Thu 19. Apr 2018, 00:09

Per l'effetto YAW ho utilizzato il n° 29.
Last edited by corsaveloce on Tue 24. Apr 2018, 23:55, edited 1 time in total.
corsaveloce
 
Posts: 42
Joined: Mon 6. Feb 2017, 17:40
Has thanked: 0 time
Been thanked: 0 time

Re: Assettocorsa, YAW problem

Postby spyderwash » Thu 19. Apr 2018, 14:27

usa il 34
spyderwash
X-Sim Supporter
 
Posts: 186
Images: 10
Joined: Tue 19. Feb 2013, 19:43
Location: ITALY VARESE
Has thanked: 2 times
Been thanked: 0 time

Re: Assettocorsa, YAW problem

Postby corsaveloce » Thu 19. Apr 2018, 21:57

ok grazie, adesso sembra andare meglio, infatti la pedana nei rettilinei si rimette al centro ;)

Invece ti vorrei chiedere una cosa: per la configurazione dei valori dell'effetto (vedi allegato), come faccio a scegliere i giusti valori? C'è un manuale o una tabella? Oppure un metodo per farlo?
Grazie per il tuo aiuto
Attachments
corsaveloce
 
Posts: 42
Joined: Mon 6. Feb 2017, 17:40
Has thanked: 0 time
Been thanked: 0 time

Re: Assettocorsa, YAW problem

Postby spyderwash » Thu 19. Apr 2018, 22:51

fatti un giro in pista sbandanto e facendo qualche testacoda, poi togli spunta da use automatic adjust... e metilla su riquadro sotto se ti rimane troppo sensibile aumenta il valore minimo della scala
spyderwash
X-Sim Supporter
 
Posts: 186
Images: 10
Joined: Tue 19. Feb 2013, 19:43
Location: ITALY VARESE
Has thanked: 2 times
Been thanked: 0 time

Re: Assettocorsa, YAW problem

Postby corsaveloce » Thu 19. Apr 2018, 23:17

ok grazie sei stato gentilissimo.
credo che vada bene ho fatto come tu mi hai detto.
corsaveloce
 
Posts: 42
Joined: Mon 6. Feb 2017, 17:40
Has thanked: 0 time
Been thanked: 0 time

Re: Assettocorsa, YAW problem

Postby corsaveloce » Sat 21. Apr 2018, 19:31

Buongiorno Spyderwash, l'effetto dello YAW che mi hai consigliato (n°34) ha un piccolo difetto.
Ho notato che non simula perfettamente le derapate, nel senso che ad ogni curva la pedana ruota, invece dovrebbe ruotare solo quando la vettura perde l'aderenza posteriore.
Dovrebbe quindi "non ruotare" durante le curve senza derapata (ho provato con velocità in pista molta ridotta per non fare sbandare la vettura ma la pedana ruota lo stesso).
Ciò che vorrei ottenere è che quando la vettura inizia a perdere il posteriore, la pedana inizia a ruotare ed in modo vivace.
I valori che ho inserito nella finestra G:Forces sono:

150.000
15.000
-150.000
-15.000

Dimmi se devo modificare qualcosa
NOTA: in rFactor1, con l'effetto 29 ottengo una derapata perfetta!!
In attesa ti auguro buon weekend
Grazie mille
Last edited by corsaveloce on Tue 24. Apr 2018, 23:56, edited 1 time in total.
corsaveloce
 
Posts: 42
Joined: Mon 6. Feb 2017, 17:40
Has thanked: 0 time
Been thanked: 0 time

Next

Return to German language

Who is online

Users browsing this forum: No registered users and 1 guest