X-Sim Extractor funktioniert nicht mehr

Deutsche Sprache - beachtet den Google Übersetzer oben rechts

X-Sim Extractor funktioniert nicht mehr

Postby jackabbit » Fri 2. Nov 2012, 14:56

Hallo zusammen,
Ich habe ein Problem welches schon im Threadtitel beschrieben steht

Zur Vorgeschichte:
Habe bis heute die alte x-Sim Version benutzt
Habe alles der alten Version deinstalliert und dann X-Sim 3 installiert.

Während der Installation auch den Registry Clean gemacht

Im X-Sim Extractor ein Profil erstellt

Wenn ich jetzt auf try send data Klicke stürzt der Extractor mit o.g. Meldung ab
Der X-Sim Converter allerdings startet


Irgendwelche Ideen?
Das Forum hab ich schon ziemlich durchsucht aber nix gefunden.

Schonmal Danke im Voraus
jackabbit
 
Posts: 7
Joined: Fri 2. Nov 2012, 13:07
Has thanked: 0 time
Been thanked: 0 time

Re: X-Sim Extractor funktioniert nicht mehr

Postby yokoyoko » Fri 2. Nov 2012, 15:06

Hi,

das sieht eher nach einem Problem für sirnoname aus.

Der Extractor wird schon als Administrator gestartet, oder?
Ich hatte dieses Problem ein oder zweimal (von hunderten Starts), dies war jedoch nicht reproduzierbar und nach einem Neustart des Pc behoben.

Sry für die spärliche Hilfe.

edit: Wurde die Installation auch als Admin ausgeführt? Also *.exe als Admin ausgeführt... ich hatte Probleme, dass der registry clean nur dann sauber bei der Installation durchläuft.

Gruß
yoko
User avatar
yokoyoko
 
Posts: 392
Images: 28
Joined: Tue 7. Aug 2012, 03:16
Location: Germany / Bad Eilsen
Has thanked: 33 times
Been thanked: 12 times

Re: X-Sim Extractor funktioniert nicht mehr

Postby jackabbit » Fri 2. Nov 2012, 15:09

Ja wird schon als Admin gestartet,
Firewall Ausnahme hinzugefügt,

Rechner schon mehrmals neu gestartet

Ach ja Win7 64bit
jackabbit
 
Posts: 7
Joined: Fri 2. Nov 2012, 13:07
Has thanked: 0 time
Been thanked: 0 time

Re: X-Sim Extractor funktioniert nicht mehr

Postby yokoyoko » Fri 2. Nov 2012, 15:11

Ok, hier auch win7 64bit. Os ist also auszuschließen.

Hast du probiert nochmals neu als admin zu installieren.

Am Besten mal warten was der "Sir" sagt.

Gruß Mirco
User avatar
yokoyoko
 
Posts: 392
Images: 28
Joined: Tue 7. Aug 2012, 03:16
Location: Germany / Bad Eilsen
Has thanked: 33 times
Been thanked: 12 times

Re: X-Sim Extractor funktioniert nicht mehr

Postby jackabbit » Fri 2. Nov 2012, 15:19

Neuinstallation als admin bringt auch nix

Aber trotzdem Danke
jackabbit
 
Posts: 7
Joined: Fri 2. Nov 2012, 13:07
Has thanked: 0 time
Been thanked: 0 time

Re: X-Sim Extractor funktioniert nicht mehr

Postby yokoyoko » Fri 2. Nov 2012, 15:32

Ok, dank Dir fürs Ausprobieren. Sry das ich nicht helfen konnte. Warte noch mal nen mom auf Antworten. Alternativ kannst Du Dich auch hier mit einklinken --> http://www.x-sim.de/forum/viewtopic.php?f=56&t=352

Passiert bei Dir der Absturz auch während "Updating Cloud"?

Gruß
yoko
User avatar
yokoyoko
 
Posts: 392
Images: 28
Joined: Tue 7. Aug 2012, 03:16
Location: Germany / Bad Eilsen
Has thanked: 33 times
Been thanked: 12 times

Re: X-Sim Extractor funktioniert nicht mehr

Postby yokoyoko » Fri 2. Nov 2012, 15:38

Eventl. kannst du auch hiermit mal gucken woran es scheitert?

http://www.chip.de/downloads/AppCrashView_41669221.html --> Appcrashview
User avatar
yokoyoko
 
Posts: 392
Images: 28
Joined: Tue 7. Aug 2012, 03:16
Location: Germany / Bad Eilsen
Has thanked: 33 times
Been thanked: 12 times

Re: X-Sim Extractor funktioniert nicht mehr

Postby sirnoname » Fri 2. Nov 2012, 16:28

Try send data darf auch nicht benutzt werden, dient nur zum debuggen und ist bald nicht mehr da.
If a answer is correct or did help you for a solution, please use the solve button.
User avatar
sirnoname
Site Admin
 
Posts: 1794
Images: 45
Joined: Thu 1. Sep 2011, 22:02
Location: Munich, Germany
Has thanked: 35 times
Been thanked: 124 times

Re: X-Sim Extractor funktioniert nicht mehr

Postby yokoyoko » Fri 2. Nov 2012, 16:43

Ok. Gut zu wissen. Ich benutze bis dato auch immer try send data... Lief, läuft, nie Gedanken gemacht. Fand es praktischer.
User avatar
yokoyoko
 
Posts: 392
Images: 28
Joined: Tue 7. Aug 2012, 03:16
Location: Germany / Bad Eilsen
Has thanked: 33 times
Been thanked: 12 times

Re: X-Sim Extractor funktioniert nicht mehr

Postby jackabbit » Fri 2. Nov 2012, 18:22

Ok dann werd ichs nachher mal versuchen wenn ich wieder am rechner bin

Danke euch allen
jackabbit
 
Posts: 7
Joined: Fri 2. Nov 2012, 13:07
Has thanked: 0 time
Been thanked: 0 time

Next

Return to German language

Who is online

Users browsing this forum: No registered users and 3 guests