X-Sim geht bei Iracing immer aus ???

Deutsche Sprache - beachtet den Google Übersetzer oben rechts

Re: X-Sim geht bei Iracing immer aus ???

Postby motiondave » Mon 24. Dec 2012, 09:27

Nice job, the big wheel looks good! :D
User avatar
motiondave
 
Posts: 997
Images: 1
Joined: Tue 20. Mar 2012, 16:36
Location: Sydney Australia
Has thanked: 11 times
Been thanked: 13 times

Re: X-Sim geht bei Iracing immer aus ???

Postby prodigy » Mon 24. Dec 2012, 09:58

motiondave wrote:Nice job, the big wheel looks good! :D

Yea, the whole rig looks good. I have been planning to buy similar wheel, it's very good for rally games, gives you nice feeling.

I've noticed in the video that one of the motors, left one, doesn't move.. or am I crazy? :)
User avatar
prodigy
X-Sim Supporter
 
Posts: 274
Images: 42
Joined: Tue 16. Oct 2012, 12:32
Location: Pula, Croatia
Has thanked: 20 times
Been thanked: 21 times

Re: X-Sim geht bei Iracing immer aus ???

Postby motiondave » Mon 24. Dec 2012, 14:23

prodigy wrote:
motiondave wrote:Nice job, the big wheel looks good! :D

Yea, the whole rig looks good. I have been planning to buy similar wheel, it's very good for rally games, gives you nice feeling.

I've noticed in the video that one of the motors, left one, doesn't move.. or am I crazy? :)



The left motor doesnt look like its happening.....
And yes you are crazy :lol: you need to be here!
User avatar
motiondave
 
Posts: 997
Images: 1
Joined: Tue 20. Mar 2012, 16:36
Location: Sydney Australia
Has thanked: 11 times
Been thanked: 13 times

Re: X-Sim geht bei Iracing immer aus ???

Postby tommy6 » Mon 24. Dec 2012, 14:27

--------------------------------------------------------------------
No, you saw correctly :) left 12v motor does not move.
why?
I have no home poti. 2 pieces but I had one of them is broken!

yes me also very pleased that I have a simulator that I have to do only a few things. Left engine side and my button box .... and here! :lol:


Merry Christmas!

is translated by google!
tommy6
 
Posts: 59
Images: 51
Joined: Sun 29. Jul 2012, 01:14
Location: Germany
Has thanked: 1 time
Been thanked: 5 times

Re: X-Sim geht bei Iracing immer aus ???

Postby motiondave » Tue 25. Dec 2012, 06:32

Oh well, the sim still moves well with one motor :D
and nice job of the h-gate shifter.
User avatar
motiondave
 
Posts: 997
Images: 1
Joined: Tue 20. Mar 2012, 16:36
Location: Sydney Australia
Has thanked: 11 times
Been thanked: 13 times

Re: X-Sim geht bei Iracing immer aus ???

Postby tommy6 » Tue 25. Dec 2012, 16:41

Muss mich berichtigen denn es war NICHT die X-Sim software die denn fehler ausglöst hat bitte um entschuldigung !! Alles Arbeitet soweit Perfekt bis auf ein paar änderungen bin ich sehr zufrienden. Brauche halt noch so eine 6mm welle für denn Poti und ein verbindungsstück weil mir das so nicht gefällt das ist nicht gut so , das werd ich die Tage noch abändern !

Ich werde auch weiter ein Paar Bilder einstellen wenn ihr wollt

Danke ! :D
tommy6
 
Posts: 59
Images: 51
Joined: Sun 29. Jul 2012, 01:14
Location: Germany
Has thanked: 1 time
Been thanked: 5 times

Previous

Return to German language

Who is online

Users browsing this forum: No registered users and 1 guest