GRID - does it still have issues?

Re: GRID - does it still have issues?

Postby Riton » Sat 16. Mar 2013, 11:29

I use Live4speed plugin with <motion enabled="true" ip="127.0.0.1" port="20777" delay="1" extradata="1" />
User avatar
Riton
X-Sim Supporter
 
Posts: 291
Images: 70
Joined: Mon 7. May 2012, 16:05
Location: France
Has thanked: 1 time
Been thanked: 15 times

Re: GRID - does it still have issues?

Postby motiondave » Sat 16. Mar 2013, 15:29

sirnoname wrote:
<motion enabled="true" ip="127.0.0.1" port="20777" delay="1" extradata="1" />

For the Codemaster plugin.


Thanks but I cannot see a "codemasters" plugin in the list, is it the gridplugin?
User avatar
motiondave
 
Posts: 997
Images: 1
Joined: Tue 20. Mar 2012, 16:36
Location: Sydney Australia
Has thanked: 11 times
Been thanked: 13 times

Re: GRID - does it still have issues?

Postby prodigy » Sat 16. Mar 2013, 21:32

I'm having it in my list

http://i.imgur.com/wybX33N.jpg
User avatar
prodigy
X-Sim Supporter
 
Posts: 274
Images: 42
Joined: Tue 16. Oct 2012, 12:32
Location: Pula, Croatia
Has thanked: 20 times
Been thanked: 21 times

Re: GRID - does it still have issues?

Postby motiondave » Sun 17. Mar 2013, 00:52

prodigy wrote:I'm having it in my list

http://i.imgur.com/wybX33N.jpg


Its in my list as well, I am talking about the plugins in the x-sim program folder, not in the extractor list.

Is the gridplugin the codemasters plugin?
Yes or no.
User avatar
motiondave
 
Posts: 997
Images: 1
Joined: Tue 20. Mar 2012, 16:36
Location: Sydney Australia
Has thanked: 11 times
Been thanked: 13 times

Re: GRID - does it still have issues?

Postby motiondave » Sun 17. Mar 2013, 00:53

Riton wrote:I use Live4speed plugin with <motion enabled="true" ip="127.0.0.1" port="20777" delay="1" extradata="1" />

I tried that, the game crashes to black screen after a race and just before main menu.
User avatar
motiondave
 
Posts: 997
Images: 1
Joined: Tue 20. Mar 2012, 16:36
Location: Sydney Australia
Has thanked: 11 times
Been thanked: 13 times

Re: GRID - does it still have issues?

Postby Riton » Sun 17. Mar 2013, 12:16

oh sorry, it' s not correct i use this for LFS:
motion enabled="true" ip="127.0.0.1" port="4123" delay="1" extradata="0"
User avatar
Riton
X-Sim Supporter
 
Posts: 291
Images: 70
Joined: Mon 7. May 2012, 16:05
Location: France
Has thanked: 1 time
Been thanked: 15 times

Re: GRID - does it still have issues?

Postby motiondave » Sun 17. Mar 2013, 13:34

Riton wrote:oh sorry, it' s not correct i use this for LFS:
motion enabled="true" ip="127.0.0.1" port="4123" delay="1" extradata="0"



Thanks dude, but same again, I am having no luck with LFS plug in or line of code change.
As I have asked, I know I need to use 20777 code, but I am still waiting for an answer of if the gridplugin.dll is the codemasters plug in.....
User avatar
motiondave
 
Posts: 997
Images: 1
Joined: Tue 20. Mar 2012, 16:36
Location: Sydney Australia
Has thanked: 11 times
Been thanked: 13 times

Re: GRID - does it still have issues?

Postby crs2012 » Thu 27. Jun 2013, 08:29

Steam Version - Grid works for me.

Using Gridplugin.dll

hardware_settings_config.xml
<motion enabled="true" ip="127.0.0.1" port="20777" delay="1" extradata="1"

I have Long, Lat, Vert, Pitch & Roll forces working combined with excellent motion...

Once upon a time a few years ago I had issues with crashes / lockups after some races, or returning to menu, etc.
But that was 2 OS's and 2 PC's ago. So maybe patches and new PC / OS since then has corrected those issues.

118 hours game time and no issues.

Grid is fun as hell with motion. All I can suggest is reinstall the game, get latest patches, and use the above settings.
Also make sure antivirus/firewall isn't blocking anything with grid/x-sim.
If you have more than 4 cpu cores, google 8 core fix for grid. I seem to remember there being issues with multicore & grid as well.
User avatar
crs2012
 
Posts: 46
Images: 61
Joined: Thu 16. Aug 2012, 05:35
Location: Texas
Has thanked: 0 time
Been thanked: 3 times

Previous

Return to Race Driver: Grid

Who is online

Users browsing this forum: No registered users and 1 guest